Unable to load sample data for IMAP trigger


I am facing the exact same error and screenshot as shown in previous topic below:

The above has been marked as solved but I am unable to comment on it. Can anyone offer assistance?

@abuaboud I see you were able to fix the issue previously, can you please offer some assistance? I am using Google Workspace and have enabled app passwords. I can successfully authenticate however can not load sample data. I have sent multiple emails to this email, but nothing is loading

Hi @abuaboud or anyone else?

Hello @Al_Ed ,

Could you please confirm if there are any emails in the selected mailbox (i.e., INBOX)?

@kishanprmr Yes. There are thousands. I also sent new ones during testing to try and trigger a response but got nothing. The integration now times out after 600 seconds when it tries to run the automation


I am having the exact same issue and also using workspaces. Do we think this is an error due to Workspaces?

@abuaboud any chance you can take a look?

Hi @spressman and @Al_Ed

I am currently couldn’t reproduce the issue on my credentials, I am not sure what is the issue If i can’t reproduce it :confused:

I need to find the way to reproduce it, and If not I need to work on the debugging feature like we did here

To able get more information, which need sometime.

It randomly started working! Truly unsure why that was happening.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.