Wordpress post doesn't go on website

I’m trying to create a flow that makes post on my wordpress website.

I have installed the plug in everything seems to go well but if I run the test it says successful but the post does not appear on the website.

Can anyone tell me what I am doing wrong? Thanks a lot in advance! I love experimenting with this but I still have a lot to learn

If I go to featured image it does give an error.

Could several possibilities:

  • did you connect to the right wordpress site?
  • are you logged in to WP site with the same user you created the post with? (maybe there could be some authorisations, you can’t see the posts of other users)?
  • Does the account have the correct authorizations to create a post on the Wordpress site, like Author or higher?

it might be in there?

1.Yes it is the same site.
2. I just loged in with the user and also no post in that account
3. I tried even 2 diffrent users one editor and one administrator it is not working.

The same flow in Zapier is working good. I think I made a little mistake somewhere

Your response code is 200 so the Posts reached wordpress and response with a succes…

Do you have a screenshot of your pieces set-up, how did you fill in the fields of the post?

The featured image feature should also work with an image that has public image including extension like .png .jpg .jpeg

try this one

I made a loom video showing everything :slight_smile:

Thanks for the video, here are a few suggestions.

Please use only “https://website.yxz” don’t use wp-mind just the clean domain @ashrafsam did you and the team created sometime to always get a clean website url otherwise I think it would help user to understand to only use the domain

What if you creat draft posts. That what I always do as you want to check what you would like to post.

Please copy your full response in here too as I think you receive a strange 200 response as usually it would show the link to the post. Maybe the AP team could look at that too?

Another option, did you try to create a whole new workflow with one of your WP accounts? Maybe they could solve it.

Any possibility you need to hit “publish” on the wp site?

I find the solution.
When I changed - settings permalinks in my wordpress site then it works.
I found the answser in a community post of Zapier. Thanks for all the help but this can not be on plain.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.