Wordpress connection - issues

Hello, I have an issue about the Wordpress Conecction… I’m trying to use user password and application password and both are correct… but the Issue persiste… Could you help me with this issue? please

and the plugin Basic-Auth is installed

Hi @dinolabs

Maybe good to create a new application password just to be sure. Also have your domain as follows:


Then it should work.

Could you let me know the outcome?

Kr Bram

1 Like

Hello, sure!.. new password application was created and my domain is in that format: https://www.domain.tips , I’m using .tips not .com

and the result is the same :sleepy:

Fixed!.. Now is not necessary to use the plugin /Basic-Auth, … I delete the plugin and the connection was successfully :smile:

1 Like

Wait, that’s awesome, we don’t have to install a WP plugin on every site now?

Can you please point me to where is the app password method configured?

I’m just seeing this when I try to add a new connection for a WP site: Screenshot uploaded to CleanShot Cloud

My bad - you use the generated app password instead of a regular password in the old login method form . So the plugin isn’t required now, but you need to generate an app pass, then use that as your password in the WP piece.

For anyone else searching for this:

Here’s how you can set up the Application Password method in WordPress and then use it in Activepieces:

  • Generate an Application Password in WordPress:
    • Go to your WordPress admin panel.
    • Navigate to Users -> Profile.
    • Scroll down to the Application Passwords section.
    • Generate a new application password and copy it.
  • Use the Application Password in Activepieces:
    • When setting up the WordPress integration in Activepieces, use the application password you generated in place of your usual WordPress password.
    • Ensure that your WordPress site’s permalinks are set to any option other than “Plain” (Settings → Permalinks).
1 Like