Unable to use AP for GPT blog

I am facing issue. Trying Active Pieces to see how my premium chatgpt and AP can work together to write blog posts. I went to the AP template. Used my gmail to create a Public sheet URL. When trying to add to AP, nothing happens. use-chatgpt-to-write-lon

Hi @Adik If you mean by Premium ChatGPT the subscription in the interface, this is different than the API billing. Did you add your credit card to the API billing?

Both Kishan and tried premium as well as ChatGPT 3.5 . Nothing worked

What do you mean by premium? What did you exactly try to do?

Am trying to use RSS → rephrase by chat GPT → then tweet. Here is the template https://cloud.activepieces.com/flows/1aqYAoqeLxqHmjIqCVBBj

Here is Wordpress blog by ChatGPT https://cloud.activepieces.com/flows/abi4ZzarLh3kBPmzqUzK0

Both not working

No. I didnt add any credit card. For simple tweets, I thought chatgpt free version 3.5 should work. Tried that too on ActivePieces template

The video shows the inputs but doesn’t show the errors, what are the errors that you see?

Meanwhile, please follow the instructions in the OpenAI connection popup:

So, paid chatgpt is mandatory? We cant use free chatgpt for Rss → Chatgpt 3.5 → Tweet template?

Yes, that’s how ChatGPT works, but it’s not the paid ChatGPT that you use on the interface, it’s the API that charges per token

1 Like

@ashrafsam - I have paid version of chatgpt i.e. chatgpt 4.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.