Twitter is broken?

This is an app I purchased months back, and only about 3 weeks ago or so really decided to use it. I was SOOOO Happy with the way it would auto-write and tweet…and it worked for all of like 5 days, and hasn’t worked since.

Is this a common issue? I’ve tried removing and re-attaching twitter accounts, etc, but it keeps erring.

Notice the 401 error on the right and the error code at the bottom.

1 Like

I’m using the most recent version of the twitter app:
image

Facing the same issue. Never been able to post on Twitter. I get the same error code as you. I connected to Twitter with all the required permissions but to no avail.

Hi, I had the same issue but following advices on this post: Twitter post runs keep failing - #17 by Abdul solved it!

Hi @Rabbit9 @Justin_West ,

can you please try solution menthion by wpexpert? Also please check status of your twitter app in developer dashboard.

The status was actually suspended, because they’ve just upgraded to the v2 of their API, so I rebuilt the whole thing…and it’s still not working… CF: Twitter API v2 support? - Discussions - Activepieces Community

gives me a code 403 error.