SMTP sending email from Yahoo not working

Same issue here, unfortunately. I’ve tried multiple SMTP Servers both receiving the same errors onf TLS and SSL. Double checked the password multiple times on each server.

here is the other image:

@Johnny_Wong @myrrh I will try to make an account on qq and yahoo and get back to you

@Bram I think this is different since gmail is working, please set the port to 993 and enable TLS

image

Hi Abuaboud,

Thanks for your quick reply,

I used another SMTP server strato in this case. unfortunately same error.

Please see this reference from strato 10 sec read. E-mail verzenden via SSL of TLS | STRATO

Also 993 is for IMAP not SMTP.

KR Bram

Hi @Bram

Ouch :sweat_smile: , I will take look at strato as well, for gmail you can use Gmail Piece it support sneding emails without SMTP in mean time :smiley:

Thanks, I’ve tried this one too but another issue same result. If you would like me to test anything else please let me know.

1 Like

Sorry for Late reply

Can you please try again now (Published 0.1.2)

Unfortunately no succes…

I could create you an account from the Strato server for testing, would you be interested? If so please DM me, so i can send u some credentials.

We are even on the latest version :wink:
image

Hi @Bram Dm’d thank you!

Hi, I’m facing the same problem as well and got the same error code.

The: “Etimedout, command conn” one.

Enabling TLS gives me a longer error code as well.

Any resolution to this issue?

Hi, today is November 23. Still same error. SMTP it is a big one! Please take a look to this bug!

1 Like

image

Connection failed: {“code”:“ETIMEDOUT”,“command”:“CONN”}

exactly the same problem : any update on the issue ?

If you try to toggle use TLS and changing ports does it work? I would try some combinations in mean time as workaround, I will forward it to the team to take look.

Still doesnt work. i tried everything

Can you guys try now on the latest version of the SMTP piece? (V 0.1.5)

Hi @MoShizzle,

I tried but still the same error as before, would it be helpful to create you an account you can test with?

Please let me know if that is the case.

KR Bram

Hi @Bram

I dm’d you :smiley:

Hi @abuaboud

I replied :slight_smile:

Hi @Bram,

@kishanprmr will take it from here. The error we are encountering is related to the use of your credentials:

Connection failed: {"code":"EAUTH","response":"535 Incorrect authentication data","responseCode":535,"command":"AUTH PLAIN"}

Is this the error you’re experiencing?