Smtp email worked then failed with " greeting never received "

Hello everyone,

my automation with activepieces has been great and everything was working. One day though, I woke up and realized no email was sent through the smtp module. I can attest it worked before. The message output I have is " greting never received " I am not sure what it refers to.

I need to say I connected through port 25 without encryption because I cannot get something else than a selfsigned certificated SSL with cyberpanel on this mail server. The connection before worked fine though until one day it stopped.

Anyone had that type of problem before and know how to solve it ?

Hello @Elgregy , can you please try port 465 and see if it works?

Hi @kishanprmr ,

thank you for your support.

I have tried as you mentioned and here is the result in picture :

I have done more testing and tried all the port possible with and without TLS check and the error message is the same as in the picture above.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.