Running into CORS error when using Codespaces

I’m using Codespaces to run the activepieces instance, and until yesterday, it was working just fine, but today, when I tried running the application. However, the backend and the frontend commands ran successfully; accessing the web app throws a CORS error ( this happens when the fe tries to call the backend endpoint that the codespace exposes). I tried switching the port visibility to public and private, rebuilt the container, and added access headers to the request, but nothing seemed to work. Can someone please help?

Hi @sinbad Can you join our Discord and ask your questions on the contribution channel? That’s the best place to get in touch with our tech team!

Thanks @ashrafsam! My bad, I saw the new community platform and thought the discussions had moved here :sweat_smile:

Most of them, but contributors and our tech team are actively working every day and it’s faster to communicate on a chat-based platform like Discord (and we use it internally for our team’s communication).

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.