OpenAI Piece: "Invalid model" error for fine tune models

I’m getting “Invalid model: ft:gpt-3.5-turbo-1106:sm…” error for my fine-tune models.

Screenshot 2023-12-03 at 10.41.27 AM

It was working fine until I updated the flow.

1 Like

Hello @Nathan_Onn,

I think I see what the issue is. Let us publish a fix for it and we’ll get back to you.

1 Like

Any updates on this?

@Nathan_Onn It’s now fixed and released by @MoShizzle

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.