Now my most important Flow is deleted again

Ok, so this MUST be a bug. I have lost my most important Flow. It’s still in the “Published” version, but I can NOT edit it. Then it shows an empty flow. This is SO annoying.

What I did:
I am posting to Wordpress, and I have many “branch” based on which category I want to post to.

  1. I tried to copy the content from one Wordpress “Content”
  2. I tried to paste this into another Wordpress content in the same Flow.
  3. I then get a red notice I need to refresh

And BAM, everything is GONE.

This must be a bug.

Tried to copy the above and paste it into this:

It turned my LONG Flow into this:

Hi @Preben Apologize for that, I am taking look right now!

Hi @Preben I restored the flow, the reason was because step 30 / step 31 / step 32 gmail were having the exact step name which is internal error that our platform should prevent.

Do you remember how you created these steps as they are seems duplicated three times, that would help us finding the root issue faster.

Hmm… I haven’t added 3 x Gmails in the bottom. It was only one. This is also confirmed by the fact that I have only gotten 1 email sent to the email listed there when I have run the Flow.

It’s also a strange thing. I’ll send you a video link so you can see it. PM

Now the Flow disappeared again. This time I recorded a screen video, and I will send it to you for debugging.

The issue has been fixed, also we have released a complete version history where you can revert to previous published versions.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.