Lead Connector Not Working

I can’t seem to connect lead connector anymore. Is this no longer supported?

I have the same issue. I keep getting this error

2 Likes

No matter what I try it gives me the same error. Have you found a solution?

3 Likes

Yeah I need help on this too.

3 Likes

Same error. Unfortunately this is my first Flow - so a bit disappointed!

Here’s what I get when trying to connect Go High Level: HttpException: No integration found with the id: 6613f44dffca6b9e436e58a3

1 Like

This is my first flow too and also getting this error. Were you able to get it figured out? Thanks

1 Like

Hello everyone @here,

I just wanted to inform you that this issue has already been reported to our team, and they will investigate it as soon as possible. I’ll keep you all posted right here in this thread as soon as we have any news.

I apologize for any trouble or inconvenience this is causing.

1 Like

Okay, thank you Kishan. I appreciate it.

Looks like the integration doesn’t exist or is set to private @kishanprmr :

After months, it still does not work. Super frustrating. This has a lot of potential but zero customer service help or accountability. It gives a manual feature to enter credentials, but no idea where to get these from high level. I wish active pieces would just say it does not work and it would save everyone time.

Hi @here

@kishanprmr has landed fix but It still we can’t provide client id / client secret, we are waiting LeadConnector to approve the app, they should they need 7-8 days fingers crossed.

1 Like

Okay, great update thank you!

I’m absolutely thrilled!!! Fingers crossed

1 Like