Google Spreadsheet not able to insert row

When I try to inert a new row or update a row I miss the input fields where I can add the new values and when I test I get this error.

Cannot read properties of undefined (reading 'map')

Hi Elias,

I think the sheet contains headers does it? If so switch the first option to on

If not, try the ‘(x)’ on the right side.

Let me know the results please

Kr Bram

Hi Bram!

I just tried it with a blanco sheet but I keep getting errors. Also if I try it with headers on or with the ‘x’

Before I could choose the values I wanted to insert I have a feeling this insert feelt is gone.

Is it still working for you?

This is how it looked like before when it was working:

Now I can not find this “Values” anymore on my screen. How can I activate this?

I fixed it on my phone, what I had to do was set it up, and when selecting the my row has header, nothing happens. But when I refreshed my page and opened the task, I was able to find the headers. Please try that. Another option is to close the task top right and then reopen,

Please let me know the outcome

But it should not happen btw, the header fields should appear when selecting the “my rows have headers”

Hello guys, there was a bug, it has been fixed now, happy automation!


@Abdul, Yes it is working again thank you so much!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.