Google Drive problem

I’m facing 2 problems:

1.On creating new folder: Google Drive’s not showing all options of folders even though I search for the terms

  1. Even switching on the “Enable Shared Drives”, my tests to create folders do not complete.

That’s the error I get:

{“response”:{“status”:404,“body”:{“error”:{“code”:404,“message”:“File not found: 16TxExiTNA-Ww7S3YSalkhBaUwVp4RFRm.”,“errors”:[{“message”:“File not found: 16TxExiTNA-Ww7S3YSalkhBaUwVp4RFRm.”,“domain”:“global”,“reason”:“notFound”,“location”:“fileId”,“locationType”:“parameter”}]}}},“request”:{“body”:{“mimeType”:“application/”,“name”:“C3. Como gerenciar um lançamento com equipe reduzida”,“parents”:[“16TxExiTNA-Ww7S3YSalkhBaUwVp4RFRm”]}}}

How do I solve this?

Hello @felipeggv just to make sure of your problem and I will divide them into three questions.

For the first part, do you have a lot of folders in your drive over 1k in your drive (if not specify how many you have as in assuming how many have) and some of them doesn’t show?

For the second part, just to make sure is the folder you chosen entered as a variable or chosen from the dropdown list?

The third one, does it work on testing and fail when deployed?

Thank you for reporting the bug.

  1. Yes, I do have lots of folders in my shared folder.
    1.1. Yes, in the drop down, some of them doesn’t show

  2. I tried both and got the same result.

  3. No. It didn’t work even when I was testing.

If I use the “personal drive”, it works… when I set something inside a Shared Drive, it doesn’t.


I think this now support team drives, It should be fixed.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.