Google Drive is not listing all the folders

Hello, I am trying to create a new folder on Google Drive. When selecting the parent folder, it does not display the one I want, in fact, it displays a random bunch of them. I tried searching but it does not find the folder, I also tried activating the teams folders, and it does not work either.

EDIT: I think it’s not a random bunch of them, but the latest [whatever number, let’s say 50] folders created. The folder creation works, but I can’t select the parent folder that I want.


I am moving this to bug, I am assume you having over 100 folder.

Thank you,

Hello, yes of course, who doesn’t? :grin:

Although setup was a bit painful, through Mo, I have become a fan of Digital Ocean and S3 for AP. It returns better data to be used in future pieces then Gdrive is currently able to do.

1 Like

@abuaboud Question, do you have an ETA on fixing this issue? Do you provide any kind of feedback? I really want to like ActivePieces, but if there is no feedback it’s hard to know.

@thisthatjosh We post updates on the topic when a bug is fixed. You can follow up here if the bug was posted for a long time without a fix to get updates.

So, if I understand correctly, you won’t provide feedback unless it’s fixed (if it’s fixed), and I have to post here again to get an update? Wouldn’t I get the same answer? “We will let you know if it’s fixed here”?

Your (or someone else’s) follow up means people are waiting to see the solution, it will pressure us to provide a more definite answer like “Yes, we picked this for our current sprint”, or “We don’t think we’ll fix this anytime soon”.

The current state is that it’s a bug without a precise ETA.

I see, thank you. I will keep an eye on this.

Hello, any update on the ETA on this one?

I’ll discuss it in today’s sprint planning, I think we still don’t support pagination and dynamic search in dropdowns so I’d like to see our devs perspective on this.

This was solved. Now it’s listing all the folders.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.