Date parser isses with zeros

Hi all, noticed that when extracting the HH and MM there is an issue where the 0 is not showing up:

Had this before on other systems, the “0” is not being captured. Do you know if it could be the “03” or “30” i.e.?

it is always at the end. 20, 30, 50, etc…

Hello Karla, just to make sure you have a date such as 2023/10/17 12:01:10 and you used the date extractor and output it to the excel file and got a result like
this 12:1:10
or 12:01:1
or 12:1:1?
and if you can give me an image of the flow it will be extra help with the action chosen.
Again, thank you for reporting the bug.


Hello @karla can you give me what is the expected output for this flow because I tested the action, and it worked fine with me?
because this action just gives you the number of minutes, hours, etc. in the time given.
if you wanted to get the result as 20:03 instead of 20:3 just change the action to be format date and set the value to be HH:mm.
Hope this help and tell me if not and thanks.

1 Like

Hi! We expect something like 20:30, 20:00, 13:50, etc. Could you provide a screenshot? Because it’s still not completing the last zeros…

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.