Bug with Tally,so

Hi there, I’m trying to get the tally.so integration to work…but so far no luck. I’ve added the webhook, and entered a new submission from tally to test.

When I click ‘load data’, I only get one result, and it’s empty, as you can see in this screenshot:

What can I do to pull the proper data from tally.so?

Thank you

Hi @nathanmaingard

Please replace the trigger with something else and add it again, I have upgraded the piece.

Thank you for helping with this. Unfortunately, it hasn’t fixed it.

Steps I took:

  • created a new flow
  • added tally as the trigger
  • added the webhook to tally integrations
  • filled out the tally form and submitted it successfully
  • clicked ‘load data’ in AP

Result was same as before:

Hi @nathanmaingard

My bad sorry for that, I just noticed that the piece failed to update to v0.1.0, It should be updated a 15 min from this comment.

Please try again and let me know, and thank you for clean report <3

Thank you,

That worked, thank you, Mo!

If I have another question, should I open another thread?

Hi @nathanmaingard

Sure why not

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.