Airtable ERROR to load view

I tried to find a row in airtable but I can’t load the view and if I test it gives a Error.

  "response": {
    "status": 422,
    "body": {
      "error": {
        "type": "INVALID_FILTER_BY_FORMULA",
        "message": "The formula for filtering records is invalid: Unknown field names: undefined"
  "request": {}

I added the correct scopes to the api key.

Hi Elias,

How are you?

Have you tried to delete the connection and set it back up? Maybe that resolves the issue

Kr Bram

I just tried it but I keep getting the same error. I also made a new API key with all the scopes activated but it is still not working. Is it working for you?

Found something online, you are referring to ‘1’ is the field within Airtable numeric? Or a text field? Here a similar issue.

Same here. When I dissect the piece-airtable code, queryparams would be sent FIND(“SearchValue”, “FieldName”), but the FieldName field is not rendering properly, so I can’t input it. like screenshot above.

I tried to to it with no integer but still the same problem persist.
@MoShizzle Do you know if I set something wrong or is this a real bug?

@Media_Moens @Katcher_Ris
Sorry for late response. Field dropdown is not showing that’s why it’s throwing error.
It’s a bug. We will fix it soon.

@here, Hello guys,

The bug affecting search functionality in the community has been resolved. Now you can search records within a specific field.

Happy Automating!!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.