WooCommerce saving issue during retest trigger

My goal is to have a flow that writes a new product description via OpenAI every time a new product is created.

However, I need to create the new product first and trigger it when creating the flow, this is also indicated by ActivePieces. When I create the Product and click on “Retest” at the bottom right, the product is identified, but when I save it automatically, the system hangs. Then I get the error message: “You have unsaved changes on this page due to network disconnection”. But I have no problems with the network, when I click on Refresh I have to do everything again and click on Retest, then the whole thing starts again.

So I assume this is a bug and would appreciate it if it could be fixed.

1 Like

Can someone please try to get this fixed?

Did you try to create a new flow with the Woocommerce piece, did you have the same issue?

Yes I always get the same error. I’ve also tried other Woocommerce connections.

Has anyone had the time to take a look at why this is the case?

Currently experiencing this same bug.

For me it appears when I use the trigger Line Item in Order and select one of my results in Sample Data. I’m unable to save my flow after. There are also many null results in my sample data.

image

Only result 6 is ‘real’ sample data, the others are as above.
image

Also, when selecting Result 4, it displays Result 6.

I am facing the same error. Please respond to this thread.

WooCommerce trigger will not save and will create the error on the screenshot.

image

Hello Guys,

This issue is fixed. Please recreate Woocommerce steps to reflect the changes.

Thanks,
Kishan.

1 Like

Hello :wave:

I can confirm that now the Woocomerce integration works fine. Thank you very, very much for fixing it :pray::green_heart:

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.