SMTP sending email from Yahoo not working

If you try to toggle use TLS and changing ports does it work? I would try some combinations in mean time as workaround, I will forward it to the team to take look.

Still doesnt work. i tried everything

Can you guys try now on the latest version of the SMTP piece? (V 0.1.5)

Hi @MoShizzle,

I tried but still the same error as before, would it be helpful to create you an account you can test with?

Please let me know if that is the case.

KR Bram

Hi @Bram

I dm’d you :smiley:

Hi @abuaboud

I replied :slight_smile:

Hi @Bram,

@kishanprmr will take it from here. The error we are encountering is related to the use of your credentials:

Connection failed: {"code":"EAUTH","response":"535 Incorrect authentication data","responseCode":535,"command":"AUTH PLAIN"}

Is this the error you’re experiencing?

@here Kudos to @kishanprmr for finding the bug. It only occurs within our cloud, where ports 25 and 465 were blocked. Now it should work.

Thank you, everyone!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.