Scheduled Trigger does not run, e.g. Google Drive

I created my first flow which retrieves new documents from Google Drive and uploads them to via REST to Lexoffice. That is the theory. Testing runs successfully.
But it never runs selftriggered. I uploaded some pdf files and waited now for > 10hrs - nothing.

Just to add this info: 43 tasks from testing, no regular runs at all. :woozy_face:

Hi,

Can you please message privately me on community your email and flow link, I will take look

Thank you,
Mo.

I sent you a message straight away. Have you already had a chance to take a look?

Hi @tgv

The flow is queued now, can you please add new file to the selected folder in google drive and check if it’s get triggered within next 10 min?

Thank you,
Mo.

Uploaded multiple pdf files to the specific folder and also to subfolders and waited for > 20 mins. Still no triggered run yet. :confused:

Are there any errors or am I able to monitor by myself?

If you do a test flow, does it process the files that you uploaded? I’m curious if it’s a connectivity issue or the actual trigger.

Yes, tests run smoothly and test data are current files and subfolders. So the connections is working. That is the irritating part.

This issue is still not solved yet. Would love to pick that up again with you @abuaboud. :hugs:

1 Like

Hello, did you find a solution? How do you setup your http request for lexoffice?

Sadly enough I did not. @abuaboud and I had a good call in first place but had no conversation after that.

Lexoffice was never connected since I was not able to crawl the files.

Hi @tgv,

Sorry for not responding earlier. I got too busy and didn’t have a chance. I also gave it a try today, but I still can’t reproduce the issue on my account.

I will try to find some free time to find the issue, in mean time can you please try with another account does it work or same issue?

@Sophia_Braun, do you face the issue with detecting new files, or is it only the uploading file part?

I didn’t get it worked with the http. So I use the code feature with AI. But I get always this output.

{
“i18nKey”: “bad_request_error”,
“source”: “Required part ‘file’ is not present.”,
“type”: “bad_request_error”
}

I also create a ticket unter “Need Help”

Oh, im sorry.

But how do you set up the http part of your Workflow? It simply doesnt work for me either.