Issues with Pulling Google Drive Folders

Not sure if this has happening to others. I see this was a bug on Sep 19th, but this is persistent I have tried multiple browser and such.

Snag_78a560

I reconnect and have completed removed the connection and re-added it and still having this issue.

So still having this issue.

So not sure if anyone has a quick fix for this. It would be greatly appreciated!

I’m reclassifying this as a bug. Is there anything unique about the account, such as a Google Workspace account?

I tried to replicate the issue with my account but couldn’t. Are you hosting it yourself or using a cloud service? Also, what version do you see in the bottom left?

Hi @abuaboud, so no Google Workspaces, the strange thing is it was working a few weeks ago no problem. I am using the cloud service and the Google Drive version is v0.5.4

Hey @P_D, do you get this issue only with the Google Drive piece or does it happen with other dropdowns as well? Does it always happen or just sometimes?

Hi @MoShizzle, it’s strange it only seems to be with G Drive and like Box. com apps. The notion app


seems to work fine from a dropdown perspective.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.