Automatizations with Webhooks stopped working

I have 5 flows with webhooks and all seemed to stop working an hour ago. I tried to see what happened but there is nothing in the run tab and the test flow works well.

I’m lost, but I can see that some of the steps have strange YAML outputs. Could that be a reason?


Here for me too, everything stopped. Chaos!


The same problem! All webhooks get 500 Internal Server Error response

Hi I am reverting the change and investigating this right now


Can someone tell me how to reproduce this issue?

I reverted any changes happened in last hour, If someone can explain how to reproduce the issue because, that would be great


My form in will start flow and will send you an email response if everything goes well.

What else do you need?

@Eduardo can you check if is it working now?

By the way, it now all seem to be working again

yes, they are all working it seems. Even the runs tab is now working too.

Put Value to Storage Error - Discussions - Activepieces Community

I’m having the problem above, i think it’s related with this YAML issue, can you help me please?

Another problem: the text in all the gmail pieces in the body of the email has dissapeared . I tested in 2 automations and is not there and I get an error. I don’t want even to open other automations to not to loose it too.

Confirmed: if I open an automatization and check it it is ok, all the content of the body of the gmail pieces dissapears and gives error. The ones I didn’t touch are working fine apparently.

Hi @Eduardo

I sent you a DM, Can you please check it.

@jrolivieri It doesn’t seems related to YAML, as it’s just conversion I will take look at that soon

The webhook is confirmed to work again


we had the same issues today, for many hours. Webhooks simply didn’t work, now not all of them are working still.

Hi @karla

Are you referring for them to be in running status? can you describe the issue?

There were a spike of runs earlier, but we doubled our servers and handled all traffic, the queue is normal right now.

But If you see them in runs tab, they will work / worked correctly by now!

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.